Get in touch
Back
Degraded

Huawei Fusion unavailable

Started 22 Jan at 02:41am EST, resolved 22 Jan at 10:39am EST.

App
Resolved

We have put a temporary fix in place while we continue to investigate a more stable long term fix.

Posted 22 Jan at 10:39am EST.
Created

The Huawei Fusion API is currently unavailable. We are working on deploying a fix but it might take a couple of hours as the problem is more involved than we initially anticipated.

Posted 22 Jan at 02:41am EST.