Get in touch
Back
Degraded

Enphase API outage

Started 6 Dec at 04:01pm EST, resolved 10 Dec at 08:35am EST.

App
Resolved

Enphase has identified the root cause and fixed the problem. We are not seeing any more errors but will continue to monitor in case further action is needed.

Posted 10 Dec at 08:35am EST.
Updated

Enphase has confirmed timeouts and increased latencies and is still investigating the root cause. There was one issue due to migration of one of their microservices but they also have connectivity problems with their database which they are still investigating and developing a fix for. We will keep publishing updates here as soon as enphase makes them available.

Posted 10 Dec at 05:36am EST.
Created

Enphase currently appears to have an API outage (ongoing). We will update here as soon as it is resolved.

Posted 6 Dec at 04:01pm EST.