Get in touch
Back
Resolved

Maintenance in progress

Started 18 Jan at 11:40am EST, resolved 18 Jan at 02:16pm EST.

App
Resolved

Maintenance is finished.

Posted 18 Jan at 02:16pm EST.
Created

Our technical team is performing maintenance on the Sunvoy's infrastructure. Some features (like email sending) might be unavailable for short time.

Posted 18 Jan at 11:40am EST.