Back
Degraded

Huawei Fusion unavailable
Started 31 Jan at 03:16am EST, resolved 31 Jan at 01:57pm EST.
App
Resolved
We have deployed a fix and all Huawei Systems should now again be operational
Posted 31 Jan at 01:57pm EST.

Created
Unrelated to the previous incident Huawei Fusion has done considerable unannounced changes to their internal systems which cause all data requests routed through Sunvoy to fail. We are investigating and assessing the situation and will develop a fix as soon as possible. Due to the large scope of changes this might take longer than usual.
Posted 31 Jan at 03:16am EST.